weiterer Fehler X-136 DF (Software)?

Hallo

Habe wieder etwas an meinem Lot entdeckt.

Wenn ich in den Simulationsmodus, nachdem das Grät ausgeschaltet war, möchte führt das Gerät einen Neustart durch oder sämtliche Vorgänge laufen in Zeitlupe ab (wie bei einem überlasteten PC).

Das Spielchen mit dem Ein und Ausschalten läuft ca. 5 bis 10 mal bis der Simulationsmodus richtig funktioniert.

Achso habe deutsche Sprache un die gängigen Maßeinheiten m und grad celsius eingestellt. (weiß nicht ob das einen Einfluß hat)

Ich weiß nicht- normal ist das wohl nicht - oder zeigen eure Geräte auch solche Erscheinungen?

Mit freundlichen Grüßen
Andreas
 
AW: weiterer Fehler X-136 DF (Software)?

Akkuspannung ist laut Echolot und auch einem externen Maßgerät 12.8 V.


Somit liegt es daran auf jeden Fall nicht.
 

Jetblack

Toiler on a Dark Sea
AW: weiterer Fehler X-136 DF (Software)?

Prüf doch einfach mal, ob du die aktuelle Software drauf hast - auf Lowrance gibt hin und wieder Updates und Patches frei. www.lowrance.com
 

Jirko

kveite jeger
AW: weiterer Fehler X-136 DF (Software)?

hallöli nordisch #h

aufgrund der tatsache, daß du einige probleme mit deinem neuen x-136er hast, würde ich dir empfehlen, das lot gegen ein neues auszutauschen! #h
 

ralle

Leichtangler
Teammitglied
AW: weiterer Fehler X-136 DF (Software)?

Jetblack schrieb:
Prüf doch einfach mal, ob du die aktuelle Software drauf hast - auf Lowrance gibt hin und wieder Updates und Patches frei. www.lowrance.com

Hat das jemand schonmal gemacht und neue Software aufgespielt ?

Bräuchte man doch auch irgend ein bestimmtes Datenkabel . Und gibt es auch kompatible Software da mein X88DF nicht mit aufgeführt wird?
 

Jetblack

Toiler on a Dark Sea
AW: weiterer Fehler X-136 DF (Software)?

Bei den Geräten mit Chip ist es einfach:
neues Image auf den Chip speichern, Chip einlegen, booten, feddich.

Bei Geräten ohne Chip hab ich das noch nicht gemacht ... Frag mal bei Deinem Lieferanten an, wie das geht.
 
AW: weiterer Fehler X-136 DF (Software)?

Hallo


Ich habe das Gerät heute zu meinem Fachhandel zurück gebracht und der Fachhändler sendet dieses wiederum zum Lieferanten.

Hoffentlich kennen die sich damit aus. Na mal schauen.

Mal eine Frage:

Ist es eigentlich heute normal das Echolote ohne ihre Orginalverpackung versendet werden und das der Deckel der Displayabddeckung nicht vernünftig hält?

So kam das Gerät nämlich bei meinem Fachhändler von seinem Lieferanten an.

Am meisten Bammel davor habe ich, wenn das Gerät in Norwegen die Hufe hoch macht- oder solche Macken hat, wie das 136Df von dem hier schon mal traurig im Forum berichtet wurde (max. 70 m Tiefe).

Mit freundlichen Grüßen
Andreas
 

Klausi

Hechtangler
AW: weiterer Fehler X-136 DF (Software)?

Das der Deckel so ein wenig wacklig drauf ist, das ist normal, aber ohne Verpackung nicht.
 

Jirko

kveite jeger
AW: weiterer Fehler X-136 DF (Software)?

hallo andreas #h
ohne ihre Orginalverpackung versendet
da solltest du aber wirklich in´s grübeln kommen! und dabei darfst du deinen händler gleich mal fragen, warum er so eine lieferung überhaupt angenommen hat |kopfkrat bei solch einer lieferung fallen einem doch glattweg und spontan dinge ein, was da im vorfeld geschehen ist ;) #h
 
AW: weiterer Fehler X-136 DF (Software)?

Klausi schrieb:
Das der Deckel so ein wenig wacklig drauf ist, das ist normal, aber ohne Verpackung nicht.

- Wackelig ist Ok

- aber dieser Deckel klemmte sich auf einer Seite nicht richtig in die vorhandene Nut des Echolots

- man brauchte Ihn bloß antippen und er fiel vom Lot
 
AW: weiterer Fehler X-136 DF (Software)?

Jirko schrieb:
hallo andreas #h

da solltest du aber wirklich in´s grübeln kommen! und dabei darfst du deinen händler gleich mal fragen, warum er so eine lieferung überhaupt angenommen hat |kopfkrat bei solch einer lieferung fallen einem doch glattweg und spontan dinge ein, was da im vorfeld geschehen ist ;) #h


- geklaut wird es wohl nicht sein: denn die Seriennummer lag ja dabei, orignal eingeschweißt in Tüte als Aufkleber mit Lowrance Stempeln drauf

- gebraucht: sah es auch nicht aus (hatte nicht den winzigsten Kratzer)

der Zulieferer:

ist ein namenhafter Händler, den ich nicht nennen möchte, weil ich es mir nicht mit ihm verscherzen möchte, und vorallem ein funktionierendes Lot zurück haben möchte

Ich habe neben den Softwarefehler, das mit der OVP und dem Diplayschutz auch angegeben
und werde schauen mit wieviel Erfolg das gute Stück mich wieder erreicht.

So to be continued.

Werde euch auf den laufenden halten.

Gruß
Andreas
 
Oben