Multirolle TLD15 Schrott

Nick*Rivers

Well-Known Member
Moin,

ich habe eine TLD 15 geschenkt bekommen. Leider ist die Schiebebremse defekt. Der Vorbesitzer hatte sie über längere Zeit in der "Strike" Position im Keller gelagert. Als ich die Bremse testen wollte, konnte ich den Bremshebel nicht mehr bewegen. Erst mit etwas mehr Hebeldruck knackte es einmal ganz leicht und der Bremshebel war wieder frei. Wenn ich die Bremse jetzt lansam zumache merke ich einen leichten Bremsdruck, der aber nicht mehr zunimmt. Ich habe die Rolle schon mehrmals zerlegt, aber keinen Defekt gefunden. Die "Bremsscheibe(drag washer)" habe ich bereits gegen eine neue Scheibe gewechselt. Leider ohne Erfolg. Kennt einer die Rolle und hat Erfahrung mit der Bremse? Im www. gibt es diese http://alantani.com/index.php?topic=41.0 Seite, aber geholfen hat sie mir bis jetzt noch nicht.
Herzlichen Dank für die Hilfe!!!
 

Wollebre

Well-Known Member
AW: Multirolle TLD15 Schrott

die Spule muss etwas weiter Richtung Kurbel justiert werden damit beim Betätigen des Bremshebels ausreichend Druck aufgebaut werden kann.

Entferne kurbelseitig 1 oder 2 der Unterlegscheiben - nicht die Federscheiben (Bellevilles) - und stecke die auf die andere Seite. Dann testen. Wenn kein befriedigendes Ergebnis mit den Scheiben zu erzielen ist, besorge dir Distanzscheiben in 0,2 und 0,3mm. Vorher den Achsdurchmesser messen. Gibts u.a. bei Conrad Electronic.

Hatte das gleiche Problem mit einer TLD16 und es so reguliert.
 

afbaumgartner

Well-Known Member
AW: Multirolle TLD15 Schrott

Ich hatte ein ähnliches Problem nach der Nutzung einer TLD 20 durch einen etwas "unbedarften" Freund von mir. Bei mir war es das Teil TLD0011 "Lever Shaft Body", das die Bremsvoreinstellung unter dem Einstellrädchen überträgt. Erst auf den zweiten Blick sah ich, dass es einen Haarriss hatte und nur durch den drumliegenden Dichtungsring zusammengehalten wurde.
Teil neu bestellt und nach Lieferung (die für ein Ersatzteil eines großen Herstellers für eine Großserienrolle sehr sehr lange dauerte) eingebaut.
Rolle und Bremse funktionieren nun wieder 1a.
 

Nick*Rivers

Well-Known Member
AW: Multirolle TLD15 Schrott

Herzlichen Dank für eure Hilfe!!!Bei meiner Rolle hatte sich "TLD0197 Main Gear" das Hauptgetriebe zerlegt. Hört sich schlimm an, war es aber nicht. Mit einem Körner+Hammer war ich in 1 Minute mit der Reparatur durch. Es hatte sich das Ritzel von der Achse gelöst.Die beiden Teile waren bei meiner Rolle nicht richtig miteinander verbunden gewesen. Jetzt kann ich die Rolle im Schlaf zerlegen, da ich die Rolle locker 10mal zerlegt und wieder zusammengeschraubt habe. Wer denkt schon bei einem Bremsenproblem an einen derartigen Defekt. Nicht schön, aber ich mag die Rolle trotzdem!!!
Nächste Woche wird die Rolle ausgiebig beim Trolling in DK getestet|rolleyes
 
Oben